Project

Profile

Help

Task #7038

Unknown host while bringing libvirt machine up

Added by Alexander Kaluzhny almost 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Timofey Turenko
Category:
mdbci testing
Sprint/Milestone:
Start date:
13.06.2016
Due date:
% Done:

0%

Estimated time:
Target branch:
Test scenario:

Check that chef was installed on machines
http://maxscale-jenkins.mariadb.com:8090/job/mdbci_integration_test/306/consoleFull

https://dev.osll.ru/issues/7038#note-12


Description

Unknown host while bringing libvirt machine up
To reproduce error in integration branch run
./mdbci --template spec/test_machine_configurations/snapshot_test_libvirt.json generate TEST
./mdbci up TEST

History

#1 Updated by Mark Zaslavskiy almost 5 years ago

stupid solution

echo "nameserver 8.8.8.8"  >  /etc/resolv.conf

#2 Updated by Alexander Kaluzhny almost 5 years ago

  • Status changed from New to Active / In progress

#3 Updated by Alexander Kaluzhny almost 5 years ago

  • Test scenario updated (diff)

#4 Updated by Alexander Kaluzhny almost 5 years ago

  • Status changed from Active / In progress to Review
  • Assignee changed from Alexander Kaluzhny to Mark Zaslavskiy

#5 Updated by Alexander Kaluzhny almost 5 years ago

  • Test scenario updated (diff)

#6 Updated by Alexander Kaluzhny almost 5 years ago

  • Test scenario updated (diff)

#7 Updated by Mark Zaslavskiy almost 5 years ago

We find out that mdbci up will not work properly on machines without DNS due to chef downloading error.
README was updated.

#8 Updated by Mark Zaslavskiy almost 5 years ago

  • Status changed from Review to Testing
  • Assignee changed from Mark Zaslavskiy to Timofey Turenko

#9 Updated by Mark Zaslavskiy almost 5 years ago

  • Status changed from Testing to New
  • Assignee changed from Timofey Turenko to Alexander Kaluzhny

#10 Updated by Mark Zaslavskiy almost 5 years ago

Please find out how dns is configured at maxscale.jenkins

#11 Updated by Alexander Kaluzhny almost 5 years ago

  • Status changed from New to Active / In progress

#13 Updated by Alexander Kaluzhny almost 5 years ago

  • Status changed from Active / In progress to Review
  • Assignee changed from Alexander Kaluzhny to Mark Zaslavskiy

#14 Updated by Mark Zaslavskiy almost 5 years ago

  • Test scenario updated (diff)

#15 Updated by Mark Zaslavskiy almost 5 years ago

  • Status changed from Review to Testing
  • Assignee changed from Mark Zaslavskiy to Timofey Turenko

#16 Updated by Mark Zaslavskiy almost 5 years ago

  • Sprint/Milestone changed from 0.83 to 0.9

#17 Updated by Timofey Turenko almost 5 years ago

  • Status changed from Testing to Closed

Also available in: Atom PDF