Project

Profile

Help

Task #7297

/home/vagranttest/mdbci_zaslavskiy/core/clone.rb:17: warning: already initialized constant DOCKER

Added by Mark Zaslavskiy about 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Category:
Code review tasks
Sprint/Milestone:
Start date:
22.07.2016
Due date:
% Done:

0%

Estimated time:
1:00 h
Spent time:
Target branch:
Test scenario:

# 1. Generate node (echo $? => 0)
./mdbci --template confs/docker_lite.json generate SOME_DIR

# 2. Up nodes (echo $? => 0).
./mdbci up SOME_DIR2 > log 2>&1

# 3. Check for warnings
vim log


Description

when runnig mdbci up

History

#1 Updated by Mark Zaslavskiy about 4 years ago

  • Assignee changed from Tatyana Berlenko to Ilfat Kinyaev

#2 Updated by Ilfat Kinyaev about 4 years ago

  • Status changed from New to Active / In progress

#3 Updated by Ilfat Kinyaev about 4 years ago

  • Estimated time set to 0:30 h

#4 Updated by Ilfat Kinyaev about 4 years ago

  • Status changed from Active / In progress to New
  • Estimated time changed from 0:30 h to 1:00 h
  • Test scenario updated (diff)

#5 Updated by Ilfat Kinyaev about 4 years ago

  • % Done changed from 0 to 50

#6 Updated by Ilfat Kinyaev about 4 years ago

  • Test scenario updated (diff)

#7 Updated by Ilfat Kinyaev about 4 years ago

  • Status changed from New to Review
  • Assignee changed from Ilfat Kinyaev to Mark Zaslavskiy
  • % Done changed from 50 to 0
  • Test scenario updated (diff)

Can't reproduce the error.
In past, it was at first line of out when call up command.

#8 Updated by Mark Zaslavskiy about 4 years ago

  • Status changed from Review to Closed

Also available in: Atom PDF