Project

Profile

Help

Task #7615

vagrant lock contains to many task ids

Added by Mark Zaslavskiy over 4 years ago. Updated about 4 years ago.

Status:
Couldn't reproduce
Priority:
High
Category:
jenkins_jobs
Sprint/Milestone:
Start date:
04.10.2016
Due date:
% Done:

0%

Estimated time:
Target branch:
Test scenario:

Description

21:44] 
timofey.turenko а еще вот что получилось каким-то образом:

[21:44] 
vagrant@ns3014560:~/mdbci/daily_maxscale_bsl_branch_run_test-49-MXS-797$ cat ~/vagrant_lock
run_test-721
run_test-719
run_test-722
run_test-716

History

#1 Updated by Mark Zaslavskiy over 4 years ago

  • Sprint/Milestone changed from 0.x-alternates to 0.9

#2 Updated by Alexander Kaluzhny about 4 years ago

  • Status changed from New to Active / In progress

#3 Updated by Alexander Kaluzhny about 4 years ago

  • Status changed from Active / In progress to New

#4 Updated by Alexander Kaluzhny about 4 years ago

  • Status changed from New to Active / In progress

#5 Updated by Alexander Kaluzhny about 4 years ago

  • Status changed from Active / In progress to New

#6 Updated by Alexander Kaluzhny about 4 years ago

  • Status changed from New to Review
  • Assignee changed from Alexander Kaluzhny to Mark Zaslavskiy

timofey.turenko [11:55]
7615 давно не встречал такого бага, можно наверное закрыть

#7 Updated by Timofey Turenko about 4 years ago

  • Status changed from Review to Closed

#8 Updated by Mark Zaslavskiy about 4 years ago

  • Status changed from Closed to Couldn't reproduce

Also available in: Atom PDF