Project

Profile

Help

Task #8017

Make json_schema plugin version fixed to 2.6.2

Added by Alexander Kaluzhny about 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Sprint/Milestone:
Start date:
13.03.2017
Due date:
% Done:

0%

Estimated time:
Target branch:
Test scenario:

https://github.com/OSLL/mdbci/pull/355/files


Description

Newer version of plugin does not support 1.9 ruby version but 2.6.2 does, add version to https://github.com/OSLL/mdbci/blob/integration/scripts/install_mdbci_dependencies.sh

ERROR: Error installing json-schema:
public_suffix requires Ruby version >= 2.0.

History

#1 Updated by Alexander Kaluzhny about 4 years ago

  • Test scenario updated (diff)

#2 Updated by Alexander Kaluzhny about 4 years ago

  • Status changed from Active / In progress to Review
  • Assignee changed from Alexander Kaluzhny to Mark Zaslavskiy

#3 Updated by Mark Zaslavskiy about 4 years ago

  • Status changed from Review to Closed

Also available in: Atom PDF